Degraded Performance On Singular Mailbox Server

Minor incident Zimbra Email and Collaboration Webmail Inbound Outbound Proxy
2023-05-26 09:23 BST · 26 minutes

Updates

Resolved

The server in question is now back to full capability.

May 26, 2023 · 09:50 BST
Investigating

We are aware that one of our mailbox servers is currently experiencing issues with IMAP connection. We are looking into this issue but it should only be a performance issue for users of that singular server.

May 26, 2023 · 09:23 BST

← Back