Control Panel Auth Issues
Minor incident
Reseller Control Panel
2022-10-26 09:38 BST
· 12 minutes
Updates
Resolved
October 26, 2022 · 09:50 BST
The issue is now resolved, sorry for the inconvenience.
As part of our ongoing efforts to further increase the reliability and security of our infrastructure, we decommissioned some older servers yesterday evening. This caused a routing issue for our control panel which has now been resolved.
Investigating
October 26, 2022 · 09:38 BST
We are currently investigating a connectivity between our reseller control panel and Zimbra services. We will hopefully get this resolved shortly.
← Back