Data Centre Connectivity Issues
Minor incident
Managed WordPress Hosting
2022-10-10 12:30 BST
· 1 hour, 53 minutes
Updates
Resolved
October 10, 2022 · 14:23 BST
The upstream core router has been fixed and connectivity restored.
Investigating
October 10, 2022 · 12:44 BST
An issue has been identified with an upstream core router and the noc team responsible for it are working on a solution.
Investigating
October 10, 2022 · 12:30 BST
We are currently looking into a connectivity issue at one of our data centres that may be causing problems for some websites.
We will update this ticket when more is known.
← Back