Reseller Control Panel Timeouts

Minor incident Reseller Control Panel
2022-03-01 09:33 GMT · 20 minutes

Updates

Resolved

We discovered a database connectivity issue that has now been resolved. Normal function should now resume.

Apologies again for the trouble.

March 1, 2022 · 09:53 GMT
Investigating

We are aware of an issue with out reseller control panel and we are currently investigating the cause.

Sorry for the inconvenience

March 1, 2022 · 09:33 GMT

← Back