Primary Data Centre Connectivity Issues

Minor incident Managed WordPress Hosting Zimbra Email and Collaboration Webmail Inbound Outbound Proxy Reseller Control Panel Email Security Inbound Outbound
2021-12-27 10:05 GMT · 8 hours, 11 minutes

Updates

Resolved

The situation with this data centre has been resolved - the cause was complete power failure from both A and B power feeds to all of our racks at this site. The A feed was brought online around an hour ago and we completed a full check of all services to confirm everything is working as expected. The engineers from the data centre have just brought the B feed online as well in the last 5 minutes, so all services now have full redundancy at this site.

It is not clear what caused this problem and why the data centre was not able to meet it’s SLA with us on this occasion. We will be asking for a root cause analysis and following up with management in the new year.

We are in the process of migrating away from this facility and the migration will be completed during Q1 of 2022. Until the migration is complete, some services are partially reliant on this site.

December 27, 2021 · 18:17 GMT
Investigating

Efforts are still on-going to resolve the core issue but we have put in place a temporary configuration for inbound mail to bypass the affected data centre.

Queued Zimbra emails are being delivered now but will take a while to complete.

Please note that failsafe mailboxes will not be receiving continuity queued emails, but the queued emails are not lost and will be delivered upon issue resolution.

Outbound email was mostly unaffected by this issue, with the exception of a small window of DNS propagation .

December 27, 2021 · 13:48 GMT
Investigating

We are currently looking into an issue at our primary data centre that may be causing new mail to be delayed until the incident is resolved and the reseller control panel being unavailable.

We will update this ticket when more is known.

Kind regards,

In-tuition Team.

December 27, 2021 · 10:05 GMT

← Back