Control Panel Inaccesible

Major incident Reseller Control Panel
2021-12-01 10:07 GMT · 48 minutes

Updates

Resolved

We identified a database connectivity issue which has been resolved. We are still looking into the exact underlying cause but the control panel is back to full operation.

December 1, 2021 · 10:56 GMT
Investigating

Currently our reseller control panel is experiencing issues which we are continuing to investigate.

We will update you the moment we have resolved the issue or have further information.

December 1, 2021 · 10:07 GMT

← Back