Control Panel Issues

Major incident Reseller Control Panel
2021-11-09 15:02 GMT · 38 minutes

Updates

Resolved

We have identified an issue with one of the network load balancers used by the control panel and causing an intermittent fault. We have disabled the affected item and normal service should now resume.

Sorry for the inconvenience.

November 9, 2021 · 15:40 GMT
Investigating

We are currently looking into issues affecting our reseller control panel.

November 9, 2021 · 15:02 GMT

← Back