High load on one of our mail servers

Minor incident Zimbra Email and Collaboration Webmail Inbound Outbound Proxy
2021-06-07 10:06 BST · 2 hours, 16 minutes

Updates

Resolved

The issue is now resolved. Any mail queued due to this issue is being delivered.

Apologies for the extended interruption

June 7, 2021 · 12:22 BST
Monitoring

Based on current data, we are hoping to see the server zimbra-mbox18dc2.protectedservice.net return to normal operation in approx 20mins

June 7, 2021 · 11:08 BST
Monitoring

To clarify, the performance issues will only be affecting the mailbox server zimbra-mbox18dc2.protectedservice.net. All other mail servers are running as expected.

The affected mail server is taking a little longer than hoped to return to full performance but will be back in the coming minutes.

Apologies to to those affected

June 7, 2021 · 10:56 BST
Resolved

We have seen very high load on one of our mail servers which will have affected a few users. We are resolving the issue now but this may result in a temporary inability to log into your mailbox or slow response while the server returns to normal operation.

Sorry for the inconvenience.

June 7, 2021 · 10:06 BST

← Back