Connectivity issues with a select number of servers

Minor incident Zimbra Email and Collaboration Webmail Inbound Outbound Proxy Email Security Inbound Outbound
2021-05-17 10:52 BST · 50 minutes

Updates

Resolved

Everything should now be resolved and functioning normally.

Although the connection interruption was very short, it seems an internal VPN did not pick up the reconnection and had to be restarted for normal operation to be resumed. We are looking into why this occurred.

May 17, 2021 · 11:42 BST
Investigating

We are currently investigating some connectivity issues being experience across our platform. We will update you once we have a resolution or further information.

Apologies for the inconvenience to those affected.

May 17, 2021 · 10:52 BST

← Back