Zimbra performance

Minor incident Zimbra Email and Collaboration Webmail Inbound Outbound Proxy
2020-06-08 15:37 BST · 1 month, 4 weeks, 20 hours, 47 minutes

Updates

Resolved

We are closing this incident but are continuing to investigate the root cause closely with Zimbra

August 6, 2020 · 12:25 BST
Monitoring

We have identified a problem with the LDAP service and applied a fix. We have also collected a great deal of additional debug output which we will be carefully analysing over the course of the coming days to try to ascertain the root cause of the problem.

This issue was extremely hard to understand as everything was apparently working normally and correctly, however some mailbox servers were failing to connect to LDAP during this incident. This resulted in downtime for users of the affected servers and at times for all users whilst we attempted to isolate the problem.

We sincerely apologise for the trouble and inconvenience this will have caused. We will be continuing to monitor closely over the next few days and to fully analysis the debug data in close collaboration with Zimbra engineers.

June 9, 2020 · 00:57 BST
Investigating

We continue to investigate the cause of the problem with the utmost priority along with senior Zimbra technicians.

We have narrowed down the issue to LDAP but so far we are unable to isolate the exact cause.

We are sincerely sorry for the inconvenience this is causing.

June 8, 2020 · 21:10 BST
Investigating

We’ve escalated this to Zimbra and one of their senior techs is actively working with us right now to help us identify the root cause of the problem.

June 8, 2020 · 17:54 BST
Investigating

We’re investigating performance problems with the Zimbra mail platform. We’ll update as soon as we have more information.

June 8, 2020 · 15:37 BST

← Back