Zimbra Outbound email problems

Minor incident Zimbra Email and Collaboration Webmail Inbound Outbound Proxy Email Security Inbound Outbound
2020-05-14 11:09 BST · 6 minutes

Updates

Resolved

We’ve resolved the issue which was caused by our outbound email load balancers. We are conducting a root cause analysis.

Apologies for any inconvenience this caused.

May 14, 2020 · 11:15 BST
Investigating

Our monitoring has highlighted problems with outbound email sending via Zimbra. We’ll update as soon as we have more information.

May 14, 2020 · 11:09 BST

← Back