Zimbra send and login problem

Minor incident Zimbra Email and Collaboration Webmail Inbound Outbound Proxy
2020-04-08 08:25 BST · 22 minutes

Updates

Resolved

We tracked and resolved the issue. The problem was some hung sessions which we’ve cleared by rebooting the server concerned.

Our apologies for any inconvenience caused.

April 8, 2020 · 08:47 BST
Investigating

We’re investing a problem with some users unable to send emails and one report of a login problem which may or may not be related.

We continuously send and receive emails through the system as part of many layers of monitoring and we’re not seeing any warnings, so we do not believe this to be a widespread issue.

We’ll post updates as we find out more.

April 8, 2020 · 08:25 BST

← Back