Control Panel Issues
Major incident
Reseller Control Panel
2019-11-27 08:41 GMT
· 3 hours, 53 minutes
Updates
Resolved
November 27, 2019 · 12:34 GMT
We have resolved the database problem. Once again, our sincere apologies for any inconvenience this may have caused you.
All services have remained operational during this time.
Update
November 27, 2019 · 11:52 GMT
We’re working on resolving an issue with the database of our control panel.
Our sincere apologies for any inconvenience this is causing.
Please email at support if you need any urgent changes. We expect to be online during the early afternoon.
Investigating
November 27, 2019 · 08:41 GMT
Our control panel is currently experiencing an issue rendering it unavailable at this time. This does not affect any of our services.
We are investigating the cause and hope to have the matter resolved shortly.
We will update this ticket in due course.
Apologies for the inconvenience
← Back