Zimbra Email Disruption
Minor incident
Zimbra Email and Collaboration
Webmail
Inbound
Outbound
Proxy
2019-09-16 15:34 BST
· 12 minutes
Updates
Resolved
September 16, 2019 · 15:47 BST
An issue was found with one of our mailbox servers. Restarting the services on this server has resolved the problem. We are continuing to monitor and investigate but normal service has returned.
Any queued mail destined for mailboxes on this server is in the process of being delivered.
Investigating
September 16, 2019 · 15:34 BST
We are currently investigating some minor disruption with our mail platform that may cause some degradation of service for a select number of users
← Back