Zimbra calendar invitations marked as virus

Minor incident Zimbra Email and Collaboration Webmail Inbound Outbound Proxy
2019-06-18 10:19 BST · 5 hours, 7 minutes

Updates

Resolved

The updated AV signatures have now been picked up by all of our scanners which now resolves this issue.

June 18, 2019 · 15:27 BST
Monitoring

We became aware of an issue with a third-party vendor yesterday causing Zimbra calendar invitations to be marked as a virus.

When notified the vendor quickly released updated AV signatures which resolve this problem but unfortunately it may take a few more hours before the update is seen by our scanners.

We shall close this ticket once the updates have been verified as live.

June 18, 2019 · 10:19 BST

← Back