Intermittent Control Panel Issues

Minor incident Reseller Control Panel
2019-04-30 10:53 BST · 5 hours, 18 minutes

Updates

Resolved

We have not seen any further disruption to the service in the past few hours since rebooting the server in question. We will continue to monitor the server but shall consider the matter resolved.

April 30, 2019 · 16:12 BST
Monitoring

The Control Panel is currently functioning but we will continue to monitor the situation over the next few hours.

April 30, 2019 · 11:10 BST
Investigating

We are currently investigating issues with our control panel that may make it unavailable. We may need to restart the service during this window.

We will update this issue when we have more information.

April 30, 2019 · 10:53 BST

← Back