Zimbra restart on zimbra-mbox15dc5
Minor incident
Zimbra Email and Collaboration
Webmail
Inbound
Outbound
Proxy
2019-02-12 10:25 GMT
· 14 minutes
Updates
Resolved
February 12, 2019 · 10:39 GMT
The folder issue turned out to be normal behaviour and everything on mbox15dc5 is running smoothly since the restart. Closing this incident now.
Investigating
February 12, 2019 · 10:27 GMT
We’ve restarted the server which has resolved the response time, but we’re investigating an issue with display of folders
Monitoring
February 12, 2019 · 10:25 GMT
We are restarting the Zimbra services on zimbra-mbox15dc5 due to monitoring alerting of slow responses from Webmail. This restart is happening now and will be complete in a few minutes. We will continue to monitor this server closely. Sorry for any inconvenience this may have caused you.
← Back