Zimbra Email service issues reported
Minor incident
Zimbra Email and Collaboration
Webmail
Inbound
Outbound
Proxy
2019-02-04 09:28 GMT
· 49 minutes
Updates
Resolved
February 4, 2019 · 10:17 GMT
Service should now be restored for all, though some drop in speed may be experienced in the very short term while things normalise.
We are currently monitoring the servers affected while regular connection numbers are established and any outstanding queue items are delivered.
Sorry for any inconvenienced caused.
Update
February 4, 2019 · 09:45 GMT
We have identified the issue and steps are currently being taken to resolve this matter.
Normal service will resume shortly.
Investigating
February 4, 2019 · 09:28 GMT
We are currently looking into access issues to Zimbra mailboxes for some of our users.
More information will follow when we have investigated further. Sorry for the inconvenience.
← Back