Outgoing Email Issue

Minor incident Zimbra Email and Collaboration Webmail Inbound Outbound Proxy
2019-01-07 09:34 GMT · 1 hour, 3 minutes

Updates

Resolved

Normal service has been established for all users

January 7, 2019 · 10:37 GMT
Resolved

Users from two mailbox nodes were unable to send outbound emails. The two nodes IP configuration for outbound connections had changed resulting in outbound connections using a different (untrusted) IP. We’re still investigating why the IP configuration changed.

January 7, 2019 · 10:33 GMT
Investigating

We are currently investigating an issue effecting outgoing email for users of our Zimbra services.

January 7, 2019 · 09:34 GMT

← Back