Temporary Outage on Zimbra node mbox4

Minor incident Zimbra Email and Collaboration Webmail Inbound Outbound Proxy
2018-12-04 11:23 GMT · 23 minutes

Updates

Resolved

We have restarted the node in question and the issue is resolved. We are still looking into the specifics of the incident.

December 4, 2018 · 11:46 GMT
Investigating

We are currently investigating an issue affecting the mbox4 Zimbra node.

Some users might have noticed a temporary inability to access their mailbox.

December 4, 2018 · 11:23 GMT

← Back