Hard disk performance issue causing IO load problems
Minor incident
Zimbra Email and Collaboration
Webmail
Inbound
Outbound
Proxy
2018-09-18 14:03 BST
· 3 hours, 56 minutes
Updates
Resolved
September 18, 2018 · 18:00 BST
The hard disk was replaced and our monitoring identified no further issues.
Monitoring
September 18, 2018 · 14:03 BST
Our monitoring identified a hard disk causing an above average number of sense errors. This in turn was causing IO load issues on the affected host server. We’ve removed the suspect hard disk and IO load has returned to normal. We are replacing the disk and will monitor performance and keep this incident open whilst we do so.
← Back